<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>  73’s Survive Admirals scare | Essex</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://sxfreepress.com/wp-content/themes/transcript/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://sxfreepress.com/?feed=rss2" />
	<link rel="pingback" href="http://sxfreepress.com/xmlrpc.php" />

	<link rel="alternate" type="application/rss+xml" title="Essex &raquo; Feed" href="http://sxfreepress.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Essex &raquo; Comments Feed" href="http://sxfreepress.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Essex &raquo; 73’s Survive Admirals scare Comments Feed" href="http://sxfreepress.com/?feed=rss2&#038;p=18293" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/sxfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.11"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mtf_css-css'  href='http://sxfreepress.com/wp-content/plugins/mini-twitter-feed/minitwitter.css?ver=4.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sxfreepress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://sxfreepress.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/contentslider.js?ver=4.2.11'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/slides.min.jquery.js?ver=4.2.11'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/jCarouselLite.js?ver=4.2.11'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/flowplayer-3.2.6.min.js?ver=4.2.11'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/superfish-1.4.8.js?ver=4.2.11'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.2.11'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.2.11'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sxfreepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sxfreepress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Council begins budget discussions' href='http://sxfreepress.com/?p=18265' />
<link rel='next' title='Youth shoot for the stars during Free Throw competition' href='http://sxfreepress.com/?p=18295' />
<meta name="generator" content="WordPress 4.2.11" />
<link rel='canonical' href='http://sxfreepress.com/?p=18293' />
<link rel='shortlink' href='http://wp.me/p3H0fT-4L3' />
<link href="http://sxfreepress.com/wp-content/themes/transcript/styles/red.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://sxfreepress.com/wp-content/uploads/2012/08/favicon.ico"/>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="73’s Survive Admirals scare" />
<meta property="og:url" content="http://sxfreepress.com/?p=18293" />
<meta property="og:description" content="by Garrett Fodor The Provincial Junior Hockey League’s playoff picture was settled last week, but not before a nail-biting game between rivals Essex 73’s and Amherstburg Admirals. Essex gave Tyler ..." />
<meta property="article:published_time" content="2017-02-02T03:35:40+00:00" />
<meta property="article:modified_time" content="2017-02-01T17:37:27+00:00" />
<meta property="og:site_name" content="Essex" />
<meta property="og:image" content="http://sxfreepress.com/wp-content/uploads/2017/02/73s-Feb.2.17-pic.jpg" />
<meta property="og:image:width" content="534" />
<meta property="og:image:height" content="428" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://sxfreepress.com/wp-content/uploads/2017/02/73s-Feb.2.17-pic.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

		<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
	<script type="text/javascript">
	var ados = ados || {};
	ados.run = ados.run || [];
	ados.run.push(function() {
	/* load placement for account: citymedia, site: Essex Free Press, size: 728x90 - Leaderboard*/
	ados_add_placement(6356, 33221, "azk42686", 4);
	ados_load();
	});</script>
</head>
<body>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29866306-1']);
  _gaq.push(['_setDomainName', 'sxfreepress.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<div class="wrapper">

	<div id="masthead"></div>

	<div id="header">

		
		<div id="logo" style="padding:0px 0 0px 0px;">

							<a href="http://sxfreepress.com/" title="Free Press">
					<img src="http://sxfreepress.com//wp-content/uploads/2011/08/essex_logo2.jpg" alt="Essex" title="Essex"/>
				</a>
					</div><!-- /logo -->

		<div class="banner">
			<div id="azk42686"></div>
						<!--<img src="http://sxfreepress.com/wp-content/themes/transcript/images/banner.jpg">-->
		</div>

				<div class="clear"></div>


	</div><!-- /header -->

	<div class="clear"></div>

	<div id="mainmenu">
		<ul id="menu-top" class="mainnav dropdown"><li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120"><a title="Essex Free Press" href="http://sxfreepress.com">Home</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://sxfreepress.com/?cat=6">News</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://sxfreepress.com/?cat=7">As it happens</a></li>
<li id="menu-item-5006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5006"><a href="http://sxfreepress.com/?cat=3388">Sports</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://sxfreepress.com/?cat=9">Community</a></li>
<li id="menu-item-5005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5005"><a href="http://sxfreepress.com/?cat=3389">Opinion</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137"><a href="https://essex.shoplocalnow.ca/">MarketPlace</a></li>
</ul>		<div class="clear"></div>
	</div>

	<div id="submenu">
		
			<div class="social">			<div class="textwidget"><span class="title">Follow us :</span> <a href="https://www.facebook.com/theessexfreepress" class="facebook">Facebook</a> <a href="http://twitter.com/#!/essexfreepress" class="twitter">Twitter</a><a href="http://essexfreepress.blogspot.com/" class="blogger">Blogger</a></div>
		</div>
			
		<div id="search">
			<form id="searchform" action="http://sxfreepress.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://sxfreepress.com/wp-content/themes/transcript/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
	</div>

	<div class="clear"></div>
	<div id="container">	
		
				<div id="post-18293" class="entry post-18293 post type-post status-publish format-standard has-post-thumbnail hentry category-headline category-sports-2 tag-amherstburg-admirals tag-essex-73s tag-provincial-junior-hockey-league">
		
			<h1 class="entry_title">73’s Survive Admirals scare</h1>

			<div class="metasingle">
				<span class="postdate">February 2, 2017 | </span>
				<span class="postcat">Filed under: <a href="http://sxfreepress.com/?cat=13" rel="category">Headline</a>,<a href="http://sxfreepress.com/?cat=3388" rel="category">Sports</a> | </span>
				<span class="postauthor">Posted by: <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a></span> 
			</div><!-- /metas -->
			
			<p><em><a href="http://sxfreepress.com/wp-content/uploads/2017/02/73s-Feb.2.17-pic.jpg"><img class="alignleft wp-image-18291" src="http://sxfreepress.com/wp-content/uploads/2017/02/73s-Feb.2.17-pic.jpg" alt="73s-Feb.2.17-pic" width="354" height="284" /></a>by Garrett Fodor</em></p>
<p>The Provincial Junior Hockey League’s playoff picture was settled last week, but not before a nail-biting game between rivals Essex 73’s and Amherstburg Admirals.</p>
<p>Essex gave Tyler Ryan the nod between the pipes, however his night did not start of right for him, allowing the only goal in the period. Luke Gagnon beat Ryan 13:29 into what was an edgy and chippy first period. Both teams played physically, not shying away from hitting. There was even a fight in the opening frame between Dean Patterson and Essex’s Sylvano Valente. Shots after the first period were 10 to 8 for Essex.</p>
<p>In the second period, the 73’s physicality wore down the visitors. Essex controlled the puck and play for much of the period with the shots on goal in favour of the 73’s, 14 to 3.</p>
<p>It took just seven minutes before Michael Vieira beat former 73, and current Admiral goalie, Matt Badour. With two minutes remaining in the period, Eric Shaw made no mistake to convert on a pass from Tyler Scott to beat Badour for a second time.</p>
<p>Period three is where things got exciting. Amherstburg applied pressure in the dying minutes of the period, as a result Dylan Muzzatti was rewarded with 78 seconds left. He beat a sprawled out Ryan as Essex was not able to clear the puck. With 16.8 seconds remaining and a faceoff in the offensive zone, Essex’s William Stadder won the faceoff, quickly passed the puck to Vieira, then got it back in a matter of a blink. Stadder was quick to fire it on the net and capitalize on the chaos that was in front of Badour. Essex prevailed by a score of 3-2. The shots were 37-18 in favour of Essex.</p>
<p>During the game, Stadder was awarded the Stobbs Division player of the month for December.</p>
<p>With the win, Essex earned second place in the standings, finishing behind the Lakeshore Canadiens.</p>
<p>Lakeshore now faces Petrolia while Essex gets Mooretown. Amherstburg plays host to the Wheatley Sharks and Blenheim receives Dresden.</p>
<p>The 73’s begin playoff action on Friday, February 3 in Essex before traveling to Mooretown 24 hours later.</p>
<div class="clear"></div>		
			
					
					</div><!-- /post -->
		
		
		
<div id="comments">
	
	
	
	
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		
<div class="widget">
	<img src="http://sxfreepress.com/wp-content/uploads/2017/02/essex_2017_02_01.jpg" alt="Essex Free Press Page One"></div><!-- /widget -->

<div id="gab_tabs-2" class="widget gab_tabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			
			<div id="">
				<ul class="tabs">
					<li><a href="#first">Latest</a></li>
					<li><a href="#third">Popular</a></li>
					<li><a href="#second">Comments</a></li>
				</ul>
				
				<div class="panes">
					<div>
						<ul>
															<li>
									<a href="http://sxfreepress.com/?p=18281" title="Permalink to Gosfield-made gingerbread men recovered after being on the lam" rel="bookmark" class="pad">Gosfield-made gingerbread men recovered after being on the lam</a>
									<span class="block">on February 2, 2017 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=18281#respond">No Comment</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=18277" title="Permalink to Essex K of C hosts Flag Relay signing" rel="bookmark" class="pad">Essex K of C hosts Flag Relay signing</a>
									<span class="block">on February 2, 2017 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=18277#respond">No Comment</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=18273" title="Permalink to Sun County Crows host lacrosse clinic" rel="bookmark" class="pad">Sun County Crows host lacrosse clinic</a>
									<span class="block">on February 2, 2017 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=18273#respond">No Comment</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=18269" title="Permalink to Howling at the Moon &#8211; Division" rel="bookmark" class="pad">Howling at the Moon &#8211; Division</a>
									<span class="block">on February 2, 2017 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=18269#respond">No Comment</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=18295" title="Permalink to Youth shoot for the stars during Free Throw competition" rel="bookmark" class="pad">Youth shoot for the stars during Free Throw competition</a>
									<span class="block">on February 2, 2017 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=18295#respond">No Comment</a></span>
								</li>
													</ul>
					</div>
					
					<div>
						<ul>
															<li>
									<a href="http://sxfreepress.com/?p=3029" title="Permalink to What’s Going On? &#8211; Local Events Coming up" rel="bookmark" class="pad">What’s Going On? &#8211; Local Events Coming up</a>
									<span class="block">on April 11, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=3029#comments">4 Comments</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=2693" title="Permalink to MPP, Councillor to host forum on wind energy" rel="bookmark" class="pad">MPP, Councillor to host forum on wind energy</a>
									<span class="block">on March 15, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=2693#comments">3 Comments</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=3898" title="Permalink to Dairy Freez part of the Big Decision" rel="bookmark" class="pad">Dairy Freez part of the Big Decision</a>
									<span class="block">on July 12, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=3898#comments">3 Comments</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=4123" title="Permalink to Essex resident brings home seven gold medals from Transplant Games" rel="bookmark" class="pad">Essex resident brings home seven gold medals from Transplant Games</a>
									<span class="block">on August 9, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=4123#comments">3 Comments</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=1177" title="Permalink to Joe Byrne tackles biggest subject yet – The Jim Mahon story" rel="bookmark" class="pad">Joe Byrne tackles biggest subject yet – The Jim Mahon story</a>
									<span class="block">on October 27, 2011 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=1177#comments">2 Comments</a></span>
								</li>
													</ul>
					</div>
					

					<div>
						<div class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://ca9.c2d.myftpupload.com/2013/06/19/essex-county-nature-in-the-news/' rel='external nofollow' class='url'>Essex County Nature in the News &#8211; Essex County Nature</a></span> on <a href="http://sxfreepress.com/?p=7031#comment-2926">Harrow rain garden to help Great Lakes</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://specialolympicsontario.net/kocflagrelay/2016/01/20/essex-january-14/' rel='external nofollow' class='url'>Essex &#8211; January 14 | Knights of Columbus Flag Relay</a></span> on <a href="http://sxfreepress.com/?p=14934#comment-2925">Special Olympics flag makes its way into Essex</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://dougpete.wordpress.com/2015/10/30/otr-links-10302015/' rel='external nofollow' class='url'>OTR Links 10/30/2015 | doug --- off the record</a></span> on <a href="http://sxfreepress.com/?p=14252#comment-2924">Trustee Julia Burgess offers to resign over the loss of HDHS</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://tech99.info/2015/07/02/amicos-motel-essex/' rel='external nofollow' class='url'>Amicos Motel Essex | Sex Healthy Tip</a></span> on <a href="http://sxfreepress.com/?p=8851#comment-2923">Historic Grand Central Tavern closes</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.catholicanada.com/2015/04/16/let-kids-be-kids-rally-protests-new-sex-ed-curriculum/' rel='external nofollow' class='url'>‘Let Kids Be Kids’ rally protests new sex-ed curriculum - Catholic Canada</a></span> on <a href="http://sxfreepress.com/?p=12413#comment-2922">‘Let Kids Be Kids’ rally protests new sex-ed curriculum</a></li></ul></div> 
					</div>
				</div>
			</div>
	
			</div></div>

 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->

<div id="footer">
	<ul id="menu-footer" class=""><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-126"><a href="http://sxfreepress.com//">Home</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="http://sxfreepress.com/?page_id=2">About Us</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="http://sxfreepress.com/?page_id=122">Contact Us</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://sxfreepress.com/?page_id=124">Advertise</a></li>
<li id="menu-item-8934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8934"><a href="http://sxfreepress.com/?page_id=8930">Flyer Distribution</a></li>
</ul>	
	
	
	<div class="clear"></div>
	
	<!--<div id="footer-left-side">
					<a href="#top" title="Essex" rel="home"><strong>&uarr;</strong> Essex</a>
			</div>--><!-- #site-info -->
			
	<!--<div id="footer-right-side">
		<a href="http://sxfreepress.com/wp-login.php">Log in</a> - 
				<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
		Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> 
		
	</div>--> <!-- #footer-right-side -->
	<div class="copyright">
	City Media | copyright &copy; 2017	</div>
</div><!-- /footer -->
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	<div style="display:none">
	</div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='http://sxfreepress.com/wp-includes/js/comment-reply.min.js?ver=4.2.11'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.2.11'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.6.1',blog:'54578097',post:'18293',tz:'0',srv:'sxfreepress.com'} ]);
	_stq.push([ 'clickTrackerInit', '54578097', '18293' ]);
</script>
</body>
</html>