<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>  Opinion &#8211; Mismanagement on Town Council | Essex</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://sxfreepress.com/wp-content/themes/transcript/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://sxfreepress.com/?feed=rss2" />
	<link rel="pingback" href="http://sxfreepress.com/xmlrpc.php" />

	<link rel="alternate" type="application/rss+xml" title="Essex &raquo; Feed" href="http://sxfreepress.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Essex &raquo; Comments Feed" href="http://sxfreepress.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Essex &raquo; Opinion &#8211; Mismanagement on Town Council Comments Feed" href="http://sxfreepress.com/?feed=rss2&#038;p=19358" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/sxfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.11"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mtf_css-css'  href='http://sxfreepress.com/wp-content/plugins/mini-twitter-feed/minitwitter.css?ver=4.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sxfreepress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://sxfreepress.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/contentslider.js?ver=4.2.11'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/slides.min.jquery.js?ver=4.2.11'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/jCarouselLite.js?ver=4.2.11'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/flowplayer-3.2.6.min.js?ver=4.2.11'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/superfish-1.4.8.js?ver=4.2.11'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.2.11'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.2.11'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sxfreepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sxfreepress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Blair leads walk for organ donation awareness  ' href='http://sxfreepress.com/?p=19350' />
<link rel='next' title='Colchester Harbour Marina achieves Blue Flag certification' href='http://sxfreepress.com/?p=19347' />
<meta name="generator" content="WordPress 4.2.11" />
<link rel='canonical' href='http://sxfreepress.com/?p=19358' />
<link rel='shortlink' href='http://wp.me/p3H0fT-52e' />
<link href="http://sxfreepress.com/wp-content/themes/transcript/styles/red.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://sxfreepress.com/wp-content/uploads/2012/08/favicon.ico"/>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion - Mismanagement on Town Council" />
<meta property="og:url" content="http://sxfreepress.com/?p=19358" />
<meta property="og:description" content="by Fred Groves Resources, resources, and resources. Members of Essex Town Council, in my opinion, are mismanaging them. Now to be more specific, I am referring to human and financial resources. Let..." />
<meta property="article:published_time" content="2017-06-15T04:48:13+00:00" />
<meta property="article:modified_time" content="2017-06-14T17:50:14+00:00" />
<meta property="og:site_name" content="Essex" />
<meta property="og:image" content="http://sxfreepress.com/wp-content/uploads/2012/11/Opinion.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

		<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
	<script type="text/javascript">
	var ados = ados || {};
	ados.run = ados.run || [];
	ados.run.push(function() {
	/* load placement for account: citymedia, site: Essex Free Press, size: 728x90 - Leaderboard*/
	ados_add_placement(6356, 33221, "azk42686", 4);
	ados_load();
	});</script>
</head>
<body>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29866306-1']);
  _gaq.push(['_setDomainName', 'sxfreepress.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<div class="wrapper">

	<div id="masthead"></div>

	<div id="header">

		
		<div id="logo" style="padding:0px 0 0px 0px;">

							<a href="http://sxfreepress.com/" title="Free Press">
					<img src="http://sxfreepress.com//wp-content/uploads/2011/08/essex_logo2.jpg" alt="Essex" title="Essex"/>
				</a>
					</div><!-- /logo -->

		<div class="banner">
			<div id="azk42686"></div>
						<!--<img src="http://sxfreepress.com/wp-content/themes/transcript/images/banner.jpg">-->
		</div>

				<div class="clear"></div>


	</div><!-- /header -->

	<div class="clear"></div>

	<div id="mainmenu">
		<ul id="menu-top" class="mainnav dropdown"><li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120"><a title="Essex Free Press" href="http://sxfreepress.com">Home</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://sxfreepress.com/?cat=6">News</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://sxfreepress.com/?cat=7">As it happens</a></li>
<li id="menu-item-5006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5006"><a href="http://sxfreepress.com/?cat=3388">Sports</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://sxfreepress.com/?cat=9">Community</a></li>
<li id="menu-item-5005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5005"><a href="http://sxfreepress.com/?cat=3389">Opinion</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137"><a href="https://essex.shoplocalnow.ca/">MarketPlace</a></li>
</ul>		<div class="clear"></div>
	</div>

	<div id="submenu">
		
			<div class="social">			<div class="textwidget"><span class="title">Follow us :</span> <a href="https://www.facebook.com/theessexfreepress" class="facebook">Facebook</a> <a href="http://twitter.com/#!/essexfreepress" class="twitter">Twitter</a><a href="http://essexfreepress.blogspot.com/" class="blogger">Blogger</a></div>
		</div>
			
		<div id="search">
			<form id="searchform" action="http://sxfreepress.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://sxfreepress.com/wp-content/themes/transcript/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
	</div>

	<div class="clear"></div>
	<div id="container">	
		
				<div id="post-19358" class="entry post-19358 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
		
			<h1 class="entry_title">Opinion &#8211; Mismanagement on Town Council</h1>

			<div class="metasingle">
				<span class="postdate">June 15, 2017 | </span>
				<span class="postcat">Filed under: <a href="http://sxfreepress.com/?cat=3389" rel="category">Opinion</a> | </span>
				<span class="postauthor">Posted by: <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a></span> 
			</div><!-- /metas -->
			
			<p><em>by Fred Groves</em></p>
<p>Resources, resources, and resources.</p>
<p>Members of Essex Town Council, in my opinion, are mismanaging them.</p>
<p>Now to be more specific, I am referring to human and financial resources.</p>
<p>Let’s begin this week’s rant with how they are treating their employees. I am not going to get into the firing of the former CAO, I might not ever get over that blunder.</p>
<p>Anyway, at the recent Town Council meeting, Council received a detailed report from its Economic Development Officer who was charged with the task of not only gathering information on a particular subject, but giving his opinion.</p>
<p>I am talking about ATVs on roads in Essex. The staff member did his due diligence and he was shot down to the point of being insulted by two councillors. One of those shocked me when he, after saying no to the report, changed his mind.</p>
<p>When Council members hire a particular employee, who is educated, qualified, and capable, they have to let him or her do the job.</p>
<p>On this particular night, one Councillor even went as far as bad-mouthing the opinion of the Town’s Clerk who is there to provide a legal opinion. Sorry, I looked across the room and there is not a lawyer on Council.</p>
<p>Okay, next up, financial resources.</p>
<p>The recent decision to come up with a solution as to whether or not the Deputy Mayor gig should be elected at large by the public or a tap on the shoulder from the colleagues around the table became a costly one. Council decided to spend around $50,000 on this.</p>
<p>Seriously. Instead of bringing in yet another consultant for this, make the decision in house or better yet, have your own staff do a report – wait you fired her, sorry, too soon guys.</p>
<p>That wasted money could have gone to let’s say, the Essex Youth Centre, which now receives a big fat zero from the town.</p>
<p>I want everyone reading this to pay attention to this last statement because according to the Finance Committee, May 16, 2017 – Recommendation to Council that the policy for the Essex Community Partnership Fund be reviewed in relation to grants for seniors and youth prior to considering 2018 grant requests to ensure that funding levels are sufficient to sustain senior and youth organizations.</p>
<p>A big thank you to Town Clerk Robert Auger who took the time to find and compile for me the minutes of the Fire Hall Steering Committee. Looks like for some interesting reading.</p>
<div class="clear"></div>		
			
					
					</div><!-- /post -->
		
		
		
<div id="comments">
	
	
	
	
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		
<div class="widget">
	<img src="http://sxfreepress.com/wp-content/uploads/2017/06/essex_2017_06_14.jpg" alt="Essex Free Press Page One"></div><!-- /widget -->

<div id="gab_tabs-2" class="widget gab_tabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			
			<div id="">
				<ul class="tabs">
					<li><a href="#first">Latest</a></li>
					<li><a href="#third">Popular</a></li>
					<li><a href="#second">Comments</a></li>
				</ul>
				
				<div class="panes">
					<div>
						<ul>
															<li>
									<a href="http://sxfreepress.com/?p=19347" title="Permalink to Colchester Harbour Marina achieves Blue Flag certification" rel="bookmark" class="pad">Colchester Harbour Marina achieves Blue Flag certification</a>
									<span class="block">on June 15, 2017 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=19347#respond">No Comment</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=19358" title="Permalink to Opinion &#8211; Mismanagement on Town Council" rel="bookmark" class="pad">Opinion &#8211; Mismanagement on Town Council</a>
									<span class="block">on June 15, 2017 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=19358#respond">No Comment</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=19350" title="Permalink to Blair leads walk for organ donation awareness  " rel="bookmark" class="pad">Blair leads walk for organ donation awareness  </a>
									<span class="block">on June 15, 2017 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=19350#respond">No Comment</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=19374" title="Permalink to Bicentennial Museum tests marksmanship during black powder shoot" rel="bookmark" class="pad">Bicentennial Museum tests marksmanship during black powder shoot</a>
									<span class="block">on June 15, 2017 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=19374#respond">No Comment</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=19318" title="Permalink to Active transportation celebrated" rel="bookmark" class="pad">Active transportation celebrated</a>
									<span class="block">on June 15, 2017 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=19318#respond">No Comment</a></span>
								</li>
													</ul>
					</div>
					
					<div>
						<ul>
															<li>
									<a href="http://sxfreepress.com/?p=3029" title="Permalink to What’s Going On? &#8211; Local Events Coming up" rel="bookmark" class="pad">What’s Going On? &#8211; Local Events Coming up</a>
									<span class="block">on April 11, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=3029#comments">4 Comments</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=2693" title="Permalink to MPP, Councillor to host forum on wind energy" rel="bookmark" class="pad">MPP, Councillor to host forum on wind energy</a>
									<span class="block">on March 15, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=2693#comments">3 Comments</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=3898" title="Permalink to Dairy Freez part of the Big Decision" rel="bookmark" class="pad">Dairy Freez part of the Big Decision</a>
									<span class="block">on July 12, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=3898#comments">3 Comments</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=4123" title="Permalink to Essex resident brings home seven gold medals from Transplant Games" rel="bookmark" class="pad">Essex resident brings home seven gold medals from Transplant Games</a>
									<span class="block">on August 9, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=4123#comments">3 Comments</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=1177" title="Permalink to Joe Byrne tackles biggest subject yet – The Jim Mahon story" rel="bookmark" class="pad">Joe Byrne tackles biggest subject yet – The Jim Mahon story</a>
									<span class="block">on October 27, 2011 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=1177#comments">2 Comments</a></span>
								</li>
													</ul>
					</div>
					

					<div>
						<div class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://genealogyalacarte.ca/?p=18183' rel='external nofollow' class='url'>This week&#8217;s crème de la crème &#8212; February 11, 2017 | Genealogy à la carte</a></span> on <a href="http://sxfreepress.com/?p=18242#comment-2927">Colchester was founded 225 years ago</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://ca9.c2d.myftpupload.com/2013/06/19/essex-county-nature-in-the-news/' rel='external nofollow' class='url'>Essex County Nature in the News &#8211; Essex County Nature</a></span> on <a href="http://sxfreepress.com/?p=7031#comment-2926">Harrow rain garden to help Great Lakes</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://specialolympicsontario.net/kocflagrelay/2016/01/20/essex-january-14/' rel='external nofollow' class='url'>Essex &#8211; January 14 | Knights of Columbus Flag Relay</a></span> on <a href="http://sxfreepress.com/?p=14934#comment-2925">Special Olympics flag makes its way into Essex</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://dougpete.wordpress.com/2015/10/30/otr-links-10302015/' rel='external nofollow' class='url'>OTR Links 10/30/2015 | doug --- off the record</a></span> on <a href="http://sxfreepress.com/?p=14252#comment-2924">Trustee Julia Burgess offers to resign over the loss of HDHS</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://tech99.info/2015/07/02/amicos-motel-essex/' rel='external nofollow' class='url'>Amicos Motel Essex | Sex Healthy Tip</a></span> on <a href="http://sxfreepress.com/?p=8851#comment-2923">Historic Grand Central Tavern closes</a></li></ul></div> 
					</div>
				</div>
			</div>
	
			</div></div>

 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->

<div id="footer">
	<ul id="menu-footer" class=""><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-126"><a href="http://sxfreepress.com//">Home</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="http://sxfreepress.com/?page_id=2">About Us</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="http://sxfreepress.com/?page_id=122">Contact Us</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://sxfreepress.com/?page_id=124">Advertise</a></li>
<li id="menu-item-8934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8934"><a href="http://sxfreepress.com/?page_id=8930">Flyer Distribution</a></li>
</ul>	
	
	
	<div class="clear"></div>
	
	<!--<div id="footer-left-side">
					<a href="#top" title="Essex" rel="home"><strong>&uarr;</strong> Essex</a>
			</div>--><!-- #site-info -->
			
	<!--<div id="footer-right-side">
		<a href="http://sxfreepress.com/wp-login.php">Log in</a> - 
				<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
		Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> 
		
	</div>--> <!-- #footer-right-side -->
	<div class="copyright">
	City Media | copyright &copy; 2017	</div>
</div><!-- /footer -->
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	<div style="display:none">
	</div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='http://sxfreepress.com/wp-includes/js/comment-reply.min.js?ver=4.2.11'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.2.11'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.6.1',blog:'54578097',post:'19358',tz:'0',srv:'sxfreepress.com'} ]);
	_stq.push([ 'clickTrackerInit', '54578097', '19358' ]);
</script>
</body>
</html>