<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>  73’s extend winning streak after battling the Blades | Essex</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://sxfreepress.com/wp-content/themes/transcript/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://sxfreepress.com/?feed=rss2" />
	<link rel="pingback" href="http://sxfreepress.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Essex &raquo; Feed" href="http://sxfreepress.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Essex &raquo; Comments Feed" href="http://sxfreepress.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Essex &raquo; 73’s extend winning streak after battling the Blades Comments Feed" href="http://sxfreepress.com/?feed=rss2&#038;p=20712" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sxfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mtf_css-css'  href='http://sxfreepress.com/wp-content/plugins/mini-twitter-feed/minitwitter.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sxfreepress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://sxfreepress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/contentslider.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/slides.min.jquery.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/jCarouselLite.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/flowplayer-3.2.6.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/superfish-1.4.8.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='http://sxfreepress.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sxfreepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sxfreepress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MP Ramsey hopes Liberals listen to local voices on NAFTA' href='http://sxfreepress.com/?p=20700' />
<link rel='next' title='HEIRS meeting explores shipwrecks of Point Pelee' href='http://sxfreepress.com/?p=20708' />
<link rel="canonical" href="http://sxfreepress.com/?p=20712" />
<link rel='shortlink' href='http://wp.me/p3H0fT-5o4' />
<link rel="alternate" type="application/json+oembed" href="http://sxfreepress.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fsxfreepress.com%2F%3Fp%3D20712" />
<link rel="alternate" type="text/xml+oembed" href="http://sxfreepress.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fsxfreepress.com%2F%3Fp%3D20712&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link href="http://sxfreepress.com/wp-content/themes/transcript/styles/red.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://essexfreepress.wpengine.com/wp-content/uploads/2012/08/favicon.ico"/>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="73’s extend winning streak after battling the Blades" />
<meta property="og:url" content="http://sxfreepress.com/?p=20712" />
<meta property="og:description" content="by Garrett Fodor The Essex 73’s had downtime this past week with only one game on the schedule. On November 21, the 73’s hosted the struggling Blenheim Blades. Entering the game, Blenheim was on th…" />
<meta property="article:published_time" content="2017-11-30T09:26:07+00:00" />
<meta property="article:modified_time" content="2017-11-29T17:30:20+00:00" />
<meta property="og:site_name" content="Essex" />
<meta property="og:image" content="http://sxfreepress.com/wp-content/uploads/2017/11/Essex73s-2.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="476" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://sxfreepress.com/wp-content/uploads/2017/11/Essex73s-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

		<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
	<script type="text/javascript">
	var ados = ados || {};
	ados.run = ados.run || [];
	ados.run.push(function() {
	/* load placement for account: citymedia, site: Essex Free Press, size: 728x90 - Leaderboard*/
	ados_add_placement(6356, 33221, "azk42686", 4);
	ados_load();
	});</script>
</head>
<body>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29866306-1']);
  _gaq.push(['_setDomainName', 'sxfreepress.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<div class="wrapper">

	<div id="masthead"></div>

	<div id="header">

		
		<div id="logo" style="padding:0px 0 0px 0px;">

							<a href="http://sxfreepress.com/" title="Free Press">
					<img src="http://essexfreepress.wpengine.com//wp-content/uploads/2011/08/essex_logo2.jpg" alt="Essex" title="Essex"/>
				</a>
					</div><!-- /logo -->

		<div class="banner">
			<div id="azk42686"></div>
						<!--<img src="http://sxfreepress.com/wp-content/themes/transcript/images/banner.jpg">-->
		</div>

				<div class="clear"></div>


	</div><!-- /header -->

	<div class="clear"></div>

	<div id="mainmenu">
		<ul id="menu-top" class="mainnav dropdown"><li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120"><a title="Essex Free Press" href="http://essexfreepress.wpengine.com">Home</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://sxfreepress.com/?cat=6">News</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://sxfreepress.com/?cat=7">As it happens</a></li>
<li id="menu-item-5006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5006"><a href="http://sxfreepress.com/?cat=3388">Sports</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://sxfreepress.com/?cat=9">Community</a></li>
<li id="menu-item-5005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5005"><a href="http://sxfreepress.com/?cat=3389">Opinion</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137"><a href="https://essex.shoplocalnow.ca/">MarketPlace</a></li>
</ul>		<div class="clear"></div>
	</div>

	<div id="submenu">
		
			<div class="social">			<div class="textwidget"><span class="title">Follow us :</span> <a href="https://www.facebook.com/theessexfreepress" class="facebook">Facebook</a> <a href="http://twitter.com/#!/essexfreepress" class="twitter">Twitter</a><a href="http://essexfreepress.blogspot.com/" class="blogger">Blogger</a></div>
		</div>
			
		<div id="search">
			<form id="searchform" action="http://sxfreepress.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://sxfreepress.com/wp-content/themes/transcript/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
	</div>

	<div class="clear"></div>
	<div id="container">	
		
				<div id="post-20712" class="entry post-20712 post type-post status-publish format-standard has-post-thumbnail hentry category-headline category-sports-2 tag-blenheim tag-blenheim-blades tag-essex-73s">
		
			<h1 class="entry_title">73’s extend winning streak after battling the Blades</h1>

			<div class="metasingle">
				<span class="postdate">November 30, 2017 | </span>
				<span class="postcat">Filed under: <a href="http://sxfreepress.com/?cat=13" rel="category">Headline</a>,<a href="http://sxfreepress.com/?cat=3388" rel="category">Sports</a> | </span>
				<span class="postauthor">Posted by: <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a></span> 
			</div><!-- /metas -->
			
			<p><em><a href="http://sxfreepress.com/wp-content/uploads/2017/11/Essex73s-2.jpg"><img class="aligncenter wp-image-20673" src="http://sxfreepress.com/wp-content/uploads/2017/11/Essex73s-2.jpg" alt="" width="600" height="408" srcset="http://sxfreepress.com/wp-content/uploads/2017/11/Essex73s-2.jpg 700w, http://sxfreepress.com/wp-content/uploads/2017/11/Essex73s-2-300x204.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>by Garrett Fodor</em></p>
<p>The Essex 73’s had downtime this past week with only one game on the schedule.</p>
<p>On November 21, the 73’s hosted the struggling Blenheim Blades. Entering the game, Blenheim was on the losing-end in seven of its last eight games, scoring for a combined 15 goals. The Stobbs Division average for goals per game is 3.48.</p>
<p>In a previous meeting on November 12, the 73’s prevailed in a nail-bitter, 5-4. For the nearly 600 fans in attendance, last week’s game turned out to be like their previous match, another nail-biting thriller.</p>
<p>After an offensive barrage in the opening frame, with the shots on goal 13-8 for Essex, the teams skated to a scoreless opening period. The deadlock, however, was broken in the middle frame as former Chatham Maroon, Seth Henderson, beat 73’s goaltender, Tyler Ryan.</p>
<p>The goal was beneficial of sorts, as the offense was finally successful in finding the back of the net. The now motivated 73’s scored four unanswered goals in the period, from Anthony Cristofaro, Cody Leeming, Wyatt O’Neil, and William Stadder. Heading into the intermission, the 73’s sat comfortably ahead, 4-1.</p>
<p>In the decisive third and final frame, the teams’ tempers began to flare. Blenheim alone racked up 46 penalty minutes in the period to really put themselves out of the game. Spending so much time frequenting  the penalty box, the Blades were only able to beat Ryan once more.</p>
<p>Essex won, 4-2.</p>
<p>Shots through 60 minutes of play were 51-32 in favour of the 73’s. The win now extends Essex’s win streak to eight games.</p>
<div class="clear"></div>		
			
					
					</div><!-- /post -->
		
		
		
<div id="comments">
	
	
	
	
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		
<div class="widget">
	<img src="http://sxfreepress.com/wp-content/uploads/2017/11/essex_2017_11_29.jpg" alt="Essex Free Press Page One"></div><!-- /widget -->

<div id="gab_tabs-2" class="widget gab_tabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			
			<div id="">
				<ul class="tabs">
					<li><a href="#first">Latest</a></li>
					<li><a href="#third">Popular</a></li>
					<li><a href="#second">Comments</a></li>
				</ul>
				
				<div class="panes">
					<div>
						<ul>
															<li>
									<a href="http://sxfreepress.com/?p=20670" title="Permalink to Tree lighting sounds in holiday season with live music" rel="bookmark" class="pad">Tree lighting sounds in holiday season with live music</a>
									<span class="block">on November 30, 2017 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=20670#respond">No Comment</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=20695" title="Permalink to Hawkbots help MPP draft Bill to have rain barrels included at new homes" rel="bookmark" class="pad">Hawkbots help MPP draft Bill to have rain barrels included at new homes</a>
									<span class="block">on November 30, 2017 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=20695#respond">No Comment</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=20694" title="Permalink to Howling at the Moon &#8211; Not feeling like one’s self" rel="bookmark" class="pad">Howling at the Moon &#8211; Not feeling like one’s self</a>
									<span class="block">on November 30, 2017 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=20694#respond">No Comment</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=20693" title="Permalink to Open House hears concerns of Ward 1 and 2 residents" rel="bookmark" class="pad">Open House hears concerns of Ward 1 and 2 residents</a>
									<span class="block">on November 30, 2017 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=20693#respond">No Comment</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=20708" title="Permalink to HEIRS meeting explores shipwrecks of Point Pelee" rel="bookmark" class="pad">HEIRS meeting explores shipwrecks of Point Pelee</a>
									<span class="block">on November 30, 2017 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=20708#respond">No Comment</a></span>
								</li>
													</ul>
					</div>
					
					<div>
						<ul>
															<li>
									<a href="http://sxfreepress.com/?p=3029" title="Permalink to What’s Going On? &#8211; Local Events Coming up" rel="bookmark" class="pad">What’s Going On? &#8211; Local Events Coming up</a>
									<span class="block">on April 11, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=3029#comments">4 Comments</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=3898" title="Permalink to Dairy Freez part of the Big Decision" rel="bookmark" class="pad">Dairy Freez part of the Big Decision</a>
									<span class="block">on July 12, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=3898#comments">3 Comments</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=2693" title="Permalink to MPP, Councillor to host forum on wind energy" rel="bookmark" class="pad">MPP, Councillor to host forum on wind energy</a>
									<span class="block">on March 15, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=2693#comments">3 Comments</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=4123" title="Permalink to Essex resident brings home seven gold medals from Transplant Games" rel="bookmark" class="pad">Essex resident brings home seven gold medals from Transplant Games</a>
									<span class="block">on August 9, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=4123#comments">3 Comments</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=2073" title="Permalink to Mudpuppy feels the beat" rel="bookmark" class="pad">Mudpuppy feels the beat</a>
									<span class="block">on January 19, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=2073#comments">2 Comments</a></span>
								</li>
													</ul>
					</div>
					

					<div>
						<div class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://ca9.c2d.myftpupload.com/2013/06/19/essex-county-nature-in-the-news/' rel='external nofollow' class='url'>Essex County Nature in the News &#8211; Essex County Nature</a></span> on <a href="http://sxfreepress.com/?p=7031#comment-2926">Harrow rain garden to help Great Lakes</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://specialolympicsontario.net/kocflagrelay/2016/01/20/essex-january-14/' rel='external nofollow' class='url'>Essex &#8211; January 14 | Knights of Columbus Flag Relay</a></span> on <a href="http://sxfreepress.com/?p=14934#comment-2925">Special Olympics flag makes its way into Essex</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.catholicanada.com/2015/04/16/let-kids-be-kids-rally-protests-new-sex-ed-curriculum/' rel='external nofollow' class='url'>‘Let Kids Be Kids’ rally protests new sex-ed curriculum - Catholic Canada</a></span> on <a href="http://sxfreepress.com/?p=12413#comment-2922">‘Let Kids Be Kids’ rally protests new sex-ed curriculum</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://onyxfitness.ca/radical-body-transformation-tv-show-visits-onyx/' rel='external nofollow' class='url'>Radical Body Transformation TV Show Visits Onyx &raquo; Onyx Fitness | Essex, Ontario &raquo; Get Onyx fit here at Onyx Fitness Solutions located in Essex, Ontario. Our passion is fitness, but our mission is to help you achieve. We truly care about each o</a></span> on <a href="http://sxfreepress.com/?p=12002#comment-2921">Area resident ready for Radical Body Transformation</a></li><li class="recentcomments"><span class="comment-author-link">Racheal</span> on <a href="http://sxfreepress.com/?p=4959#comment-2905">Former Canadian peacekeeper shares his story with ECHRS</a></li></ul></div> 
					</div>
				</div>
			</div>
	
			</div></div>

 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->

<div id="footer">
	<ul id="menu-footer" class=""><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://essexfreepress.wpengine.com//">Home</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="http://sxfreepress.com/?page_id=2">About Us</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="http://sxfreepress.com/?page_id=122">Contact Us</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://sxfreepress.com/?page_id=124">Advertise</a></li>
<li id="menu-item-8934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8934"><a href="http://sxfreepress.com/?page_id=8930">Flyer Distribution</a></li>
</ul>	
	
	
	<div class="clear"></div>
	
	<!--<div id="footer-left-side">
					<a href="#top" title="Essex" rel="home"><strong>&uarr;</strong> Essex</a>
			</div>--><!-- #site-info -->
			
	<!--<div id="footer-right-side">
		<a href="http://sxfreepress.com/wp-login.php">Log in</a> - 
				<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
		Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> 
		
	</div>--> <!-- #footer-right-side -->
	<div class="copyright">
	City Media | copyright &copy; 2017	</div>
</div><!-- /footer -->
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://sxfreepress.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'54578097',post:'20712',tz:'-5',srv:'sxfreepress.com'} ]);
	_stq.push([ 'clickTrackerInit', '54578097', '20712' ]);
</script>
</body>
</html>