<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>  EPS participates in Board-wide Sweater Day to conserve energy  | Essex</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://sxfreepress.com/wp-content/themes/transcript/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://sxfreepress.com/?feed=rss2" />
	<link rel="pingback" href="http://sxfreepress.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Essex &raquo; Feed" href="http://sxfreepress.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Essex &raquo; Comments Feed" href="http://sxfreepress.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Essex &raquo; EPS participates in Board-wide Sweater Day to conserve energy  Comments Feed" href="http://sxfreepress.com/?feed=rss2&#038;p=21088" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sxfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mtf_css-css'  href='http://sxfreepress.com/wp-content/plugins/mini-twitter-feed/minitwitter.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sxfreepress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://sxfreepress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/contentslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/slides.min.jquery.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/jCarouselLite.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/flowplayer-3.2.6.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/superfish-1.4.8.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://sxfreepress.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sxfreepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sxfreepress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Local figure skater captured bronze at Canada-wide event' href='http://sxfreepress.com/?p=21079' />
<link rel='next' title='Affordable housing strategy topic of Kingsville meeting' href='http://sxfreepress.com/?p=21083' />
<link rel="canonical" href="http://sxfreepress.com/?p=21088" />
<link rel='shortlink' href='https://wp.me/p3H0fT-5u8' />
<link rel="alternate" type="application/json+oembed" href="http://sxfreepress.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fsxfreepress.com%2F%3Fp%3D21088" />
<link rel="alternate" type="text/xml+oembed" href="http://sxfreepress.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fsxfreepress.com%2F%3Fp%3D21088&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link href="http://sxfreepress.com/wp-content/themes/transcript/styles/red.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://essexfreepress.wpengine.com/wp-content/uploads/2012/08/favicon.ico"/>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="EPS participates in Board-wide Sweater Day to conserve energy " />
<meta property="og:url" content="http://sxfreepress.com/?p=21088" />
<meta property="og:description" content="by Sylene Argent The thermostat at Essex Public School was brought down a few degrees on Thursday as the Greater Essex County District School Board (GECDSB) hosted its Board-wide annual energy cons…" />
<meta property="article:published_time" content="2018-02-15T09:29:21+00:00" />
<meta property="article:modified_time" content="2018-02-14T16:31:17+00:00" />
<meta property="og:site_name" content="Essex" />
<meta property="og:image" content="http://sxfreepress.com/wp-content/uploads/2018/02/SweaterDay.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="401" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="EPS participates in Board-wide Sweater Day to conserve energy " />
<meta name="twitter:image" content="http://sxfreepress.com/wp-content/uploads/2018/02/SweaterDay.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

		<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
	<script type="text/javascript">
	var ados = ados || {};
	ados.run = ados.run || [];
	ados.run.push(function() {
	/* load placement for account: citymedia, site: Essex Free Press, size: 728x90 - Leaderboard*/
	ados_add_placement(6356, 33221, "azk42686", 4);
	ados_load();
	});</script>
</head>
<body>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29866306-1']);
  _gaq.push(['_setDomainName', 'sxfreepress.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<div class="wrapper">

	<div id="masthead"></div>

	<div id="header">

		
		<div id="logo" style="padding:0px 0 0px 0px;">

							<a href="http://sxfreepress.com/" title="Free Press">
					<img src="http://essexfreepress.wpengine.com//wp-content/uploads/2011/08/essex_logo2.jpg" alt="Essex" title="Essex"/>
				</a>
					</div><!-- /logo -->

		<div class="banner">
			<div id="azk42686"></div>
						<!--<img src="http://sxfreepress.com/wp-content/themes/transcript/images/banner.jpg">-->
		</div>

				<div class="clear"></div>


	</div><!-- /header -->

	<div class="clear"></div>

	<div id="mainmenu">
		<ul id="menu-top" class="mainnav dropdown"><li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120"><a title="Essex Free Press" href="http://essexfreepress.wpengine.com">Home</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://sxfreepress.com/?cat=6">News</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://sxfreepress.com/?cat=7">As it happens</a></li>
<li id="menu-item-5006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5006"><a href="http://sxfreepress.com/?cat=3388">Sports</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117"><a href="http://sxfreepress.com/?cat=9">Community</a></li>
<li id="menu-item-5005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5005"><a href="http://sxfreepress.com/?cat=3389">Opinion</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137"><a href="https://essex.shoplocalnow.ca/">MarketPlace</a></li>
</ul>		<div class="clear"></div>
	</div>

	<div id="submenu">
		
			<div class="social">			<div class="textwidget"><span class="title">Follow us :</span> <a href="https://www.facebook.com/theessexfreepress" class="facebook">Facebook</a> <a href="http://twitter.com/#!/essexfreepress" class="twitter">Twitter</a><a href="http://essexfreepress.blogspot.com/" class="blogger">Blogger</a></div>
		</div>
			
		<div id="search">
			<form id="searchform" action="http://sxfreepress.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://sxfreepress.com/wp-content/themes/transcript/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
	</div>

	<div class="clear"></div>
	<div id="container">	
		
				<div id="post-21088" class="entry post-21088 post type-post status-publish format-standard has-post-thumbnail hentry category-headline category-community tag-board-wide-annual-energy-conservation-program tag-eps-eco-team tag-essex-public-school tag-gecdsb tag-greater-essex-county-district-school-board tag-mrs-henze tag-ms-schmidt tag-sweater-day">
		
			<h1 class="entry_title">EPS participates in Board-wide Sweater Day to conserve energy </h1>

			<div class="metasingle">
				<span class="postdate">February 15, 2018 | </span>
				<span class="postcat">Filed under: <a href="http://sxfreepress.com/?cat=13" rel="category">Headline</a>,<a href="http://sxfreepress.com/?cat=9" rel="category">In Our Community</a> | </span>
				<span class="postauthor">Posted by: <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a></span> 
			</div><!-- /metas -->
			
			<p><em><a href="http://sxfreepress.com/wp-content/uploads/2018/02/SweaterDay.jpg"><img class="size-full wp-image-21070 aligncenter" src="http://sxfreepress.com/wp-content/uploads/2018/02/SweaterDay.jpg" alt="" width="600" height="401" srcset="http://sxfreepress.com/wp-content/uploads/2018/02/SweaterDay.jpg 600w, http://sxfreepress.com/wp-content/uploads/2018/02/SweaterDay-300x201.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>by Sylene Argent</em></p>
<p>The thermostat at Essex Public School was brought down a few degrees on Thursday as the Greater Essex County District School Board (GECDSB) hosted its Board-wide annual energy conservation program, “Sweater Day.”</p>
<p>Wearing sweaters helps the youth take ownership of the program, while keeping them warm, as well.</p>
<p>Ms. Schmidt and Mrs. Henze lead the EPS Eco Team, which includes grade eight student reps.<br />
Participating in Sweater Day, she said, “Helps reduce our carbon footprint and electricity use here at the school. It also raises awareness to reduce energy consumption.”</p>
<p>Some of the students at EPS took advantage of the day to not only show their enthusiasm for environmental efforts, but to also show off some of the funky sweaters they had in their wardrobe.</p>
<p>Ms. Schmidt said the students were receptive to participating in Sweater Day, in addition to other environmentally conscious programs hosted at the local public school throughout the year.</p>
<p>The Eco Team makes an effort to be environmentally conscious at the school. For instance, the grade eight students will go around the school to ensure lights are turned off in empty classrooms.</p>
<p>They will leave a class that may have forgotten to turn out the lights a friendly reminder to do so next time.</p>
<p>“The Eco Team pushes environmental issues,” Schmidt said. The recycling team collects recyclables every Thursday. Students also collect pop tabs and batteries.</p>
<p>Students and staff at EPS are excited for the upcoming installation of two water bottle refill stations, which the Parent Council will fund. Ms. Schmidt explained this will help cut down the number of plastic, disposable water bottles used at school. It is hoped these water refill stations will also encourage the students to drink more water.</p>
<p>Currently, EPS holds a bronze certification for its environmental efforts through the GECDSB’s optional energy challenge program that evaluates participating schools. It is hoped with these added efforts, the school will be able to advance its standing.</p>
<p>In this program, schools compete against each other to see how much energy and electricity they can save. Ms. Schmidt explained the amount saved is presented back to the school. Last year, the school used these funds to create a shaded rock sitting area outside, and added mulch to that area to help preserve the roots of a tree that has been around since the days of Maplewood Public School.</p>
<div class="clear"></div>		
			
					
					</div><!-- /post -->
		
		
		
<div id="comments">
	
	
	
	
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		
<div class="widget">
	<img src="http://sxfreepress.com/wp-content/uploads/2018/02/essex_2018_02_14.jpg" alt="Essex Free Press Page One"></div><!-- /widget -->

<div id="gab_tabs-2" class="widget gab_tabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			
			<div id="">
				<ul class="tabs">
					<li><a href="#first">Latest</a></li>
					<li><a href="#third">Popular</a></li>
					<li><a href="#second">Comments</a></li>
				</ul>
				
				<div class="panes">
					<div>
						<ul>
															<li>
									<a href="http://sxfreepress.com/?p=21061" title="Permalink to Essex County Scouts meet for regional Kub Car race" rel="bookmark" class="pad">Essex County Scouts meet for regional Kub Car race</a>
									<span class="block">on February 15, 2018 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=21061#respond">No Comment</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=21082" title="Permalink to Essex County Council distributes library strike savings" rel="bookmark" class="pad">Essex County Council distributes library strike savings</a>
									<span class="block">on February 15, 2018 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=21082#respond">No Comment</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=21080" title="Permalink to Howling at the Moon &#8211; The day of ‘love’" rel="bookmark" class="pad">Howling at the Moon &#8211; The day of ‘love’</a>
									<span class="block">on February 15, 2018 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=21080#respond">No Comment</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=21083" title="Permalink to Affordable housing strategy topic of Kingsville meeting" rel="bookmark" class="pad">Affordable housing strategy topic of Kingsville meeting</a>
									<span class="block">on February 15, 2018 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=21083#respond">No Comment</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=21088" title="Permalink to EPS participates in Board-wide Sweater Day to conserve energy " rel="bookmark" class="pad">EPS participates in Board-wide Sweater Day to conserve energy </a>
									<span class="block">on February 15, 2018 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=21088#respond">No Comment</a></span>
								</li>
													</ul>
					</div>
					
					<div>
						<ul>
															<li>
									<a href="http://sxfreepress.com/?p=3029" title="Permalink to What’s Going On? &#8211; Local Events Coming up" rel="bookmark" class="pad">What’s Going On? &#8211; Local Events Coming up</a>
									<span class="block">on April 11, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=3029#comments">4 Comments</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=3898" title="Permalink to Dairy Freez part of the Big Decision" rel="bookmark" class="pad">Dairy Freez part of the Big Decision</a>
									<span class="block">on July 12, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=3898#comments">3 Comments</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=2693" title="Permalink to MPP, Councillor to host forum on wind energy" rel="bookmark" class="pad">MPP, Councillor to host forum on wind energy</a>
									<span class="block">on March 15, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=2693#comments">3 Comments</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=4123" title="Permalink to Essex resident brings home seven gold medals from Transplant Games" rel="bookmark" class="pad">Essex resident brings home seven gold medals from Transplant Games</a>
									<span class="block">on August 9, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=4123#comments">3 Comments</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=2073" title="Permalink to Mudpuppy feels the beat" rel="bookmark" class="pad">Mudpuppy feels the beat</a>
									<span class="block">on January 19, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=2073#comments">2 Comments</a></span>
								</li>
													</ul>
					</div>
					

					<div>
						<div class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.catholicanada.com/2015/04/16/let-kids-be-kids-rally-protests-new-sex-ed-curriculum/' rel='external nofollow' class='url'>‘Let Kids Be Kids’ rally protests new sex-ed curriculum - Catholic Canada</a></span> on <a href="http://sxfreepress.com/?p=12413#comment-2922">‘Let Kids Be Kids’ rally protests new sex-ed curriculum</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://onyxfitness.ca/radical-body-transformation-tv-show-visits-onyx/' rel='external nofollow' class='url'>Radical Body Transformation TV Show Visits Onyx &raquo; Onyx Fitness | Essex, Ontario &raquo; Get Onyx fit here at Onyx Fitness Solutions located in Essex, Ontario. Our passion is fitness, but our mission is to help you achieve. We truly care about each o</a></span> on <a href="http://sxfreepress.com/?p=12002#comment-2921">Area resident ready for Radical Body Transformation</a></li><li class="recentcomments"><span class="comment-author-link">Racheal</span> on <a href="http://sxfreepress.com/?p=4959#comment-2905">Former Canadian peacekeeper shares his story with ECHRS</a></li><li class="recentcomments"><span class="comment-author-link">Linda Merle</span> on <a href="http://sxfreepress.com/?p=4926#comment-2896">Kittenaide hosts annual benefit for cats in need</a></li><li class="recentcomments"><span class="comment-author-link">Teresa Yurcich</span> on <a href="http://sxfreepress.com/?p=2914#comment-2895">Essex County Library provides online reference tools for members &#8211; Research and study from home</a></li></ul></div> 
					</div>
				</div>
			</div>
	
			</div></div>

 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->

<div id="footer">
	<ul id="menu-footer" class=""><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://essexfreepress.wpengine.com//">Home</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="http://sxfreepress.com/?page_id=2">About Us</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="http://sxfreepress.com/?page_id=122">Contact Us</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://sxfreepress.com/?page_id=124">Advertise</a></li>
<li id="menu-item-8934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8934"><a href="http://sxfreepress.com/?page_id=8930">Flyer Distribution</a></li>
</ul>	
	
	
	<div class="clear"></div>
	
	<!--<div id="footer-left-side">
					<a href="#top" title="Essex" rel="home"><strong>&uarr;</strong> Essex</a>
			</div>--><!-- #site-info -->
			
	<!--<div id="footer-right-side">
		<a href="http://sxfreepress.com/wp-login.php">Log in</a> - 
				<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
		Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> 
		
	</div>--> <!-- #footer-right-side -->
	<div class="copyright">
	City Media | copyright &copy; 2018	</div>
</div><!-- /footer -->
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://sxfreepress.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'54578097',post:'21088',tz:'-5',srv:'sxfreepress.com'} ]);
	_stq.push([ 'clickTrackerInit', '54578097', '21088' ]);
</script>
</body>
</html>