<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>  EMHA hosts Volunteer Appreciation &#038; Awards Banquet | Essex</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://sxfreepress.com/wp-content/themes/transcript/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://sxfreepress.com/?feed=rss2" />
	<link rel="pingback" href="http://sxfreepress.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Essex &raquo; Feed" href="http://sxfreepress.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Essex &raquo; Comments Feed" href="http://sxfreepress.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Essex &raquo; EMHA hosts Volunteer Appreciation &#038; Awards Banquet Comments Feed" href="http://sxfreepress.com/?feed=rss2&#038;p=21430" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sxfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mtf_css-css'  href='http://sxfreepress.com/wp-content/plugins/mini-twitter-feed/minitwitter.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://sxfreepress.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sxfreepress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://sxfreepress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/contentslider.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/slides.min.jquery.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/jCarouselLite.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/flowplayer-3.2.6.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/themes/transcript/inc/js/superfish-1.4.8.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://sxfreepress.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sxfreepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sxfreepress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Essex United and St. Paul’s partner to help families “Thrive”' href='http://sxfreepress.com/?p=21429' />
<link rel='next' title='Christian Reformed Church presented $500 to Food Bank' href='http://sxfreepress.com/?p=21431' />
<link rel="canonical" href="http://sxfreepress.com/?p=21430" />
<link rel='shortlink' href='https://wp.me/p3H0fT-5zE' />
<link rel="alternate" type="application/json+oembed" href="http://sxfreepress.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fsxfreepress.com%2F%3Fp%3D21430" />
<link rel="alternate" type="text/xml+oembed" href="http://sxfreepress.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fsxfreepress.com%2F%3Fp%3D21430&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link href="http://sxfreepress.com/wp-content/themes/transcript/styles/red.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://sxfreepress.com/wp-content/uploads/2012/08/favicon.ico"/>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="EMHA hosts Volunteer Appreciation &#038; Awards Banquet" />
<meta property="og:url" content="http://sxfreepress.com/?p=21430" />
<meta property="og:description" content="submitted to EFP   Last Friday evening, Essex Minor Hockey Association’s (EMHA) coaching staff and Board Members gathered at Belleview Golf &amp; Country Club to enjoy the highly anticipated Volunt…" />
<meta property="article:published_time" content="2018-04-19T07:46:14+00:00" />
<meta property="article:modified_time" content="2018-04-18T15:49:40+00:00" />
<meta property="og:site_name" content="Essex" />
<meta property="og:image" content="http://sxfreepress.com/wp-content/uploads/2018/04/EMHA.jpg" />
<meta property="og:image:width" content="684" />
<meta property="og:image:height" content="513" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="EMHA hosts Volunteer Appreciation &#038; Awards Banquet" />
<meta name="twitter:image" content="http://sxfreepress.com/wp-content/uploads/2018/04/EMHA.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

		<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
	<script type="text/javascript">
	var ados = ados || {};
	ados.run = ados.run || [];
	ados.run.push(function() {
	/* load placement for account: citymedia, site: Essex Free Press, size: 728x90 - Leaderboard*/
	ados_add_placement(6356, 33221, "azk42686", 4);
	ados_load();
	});</script>
</head>
<body>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29866306-1']);
  _gaq.push(['_setDomainName', 'sxfreepress.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<div class="wrapper">

	<div id="masthead"></div>

	<div id="header">

		
		<div id="logo" style="padding:0px 0 0px 0px;">

							<a href="http://sxfreepress.com/" title="Free Press">
					<img src="http://sxfreepress.com//wp-content/uploads/2011/08/essex_logo2.jpg" alt="Essex" title="Essex"/>
				</a>
					</div><!-- /logo -->

		<div class="banner">
			<div id="azk42686"></div>
						<!--<img src="http://sxfreepress.com/wp-content/themes/transcript/images/banner.jpg">-->
		</div>

				<div class="clear"></div>


	</div><!-- /header -->

	<div class="clear"></div>

	<div id="mainmenu">
		<ul id="menu-top" class="mainnav dropdown"><li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120"><a title="Essex Free Press" href="http://sxfreepress.com">Home</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://sxfreepress.com/?cat=6">News</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://sxfreepress.com/?cat=7">As it happens</a></li>
<li id="menu-item-5006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5006"><a href="http://sxfreepress.com/?cat=3388">Sports</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://sxfreepress.com/?cat=9">Community</a></li>
<li id="menu-item-5005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5005"><a href="http://sxfreepress.com/?cat=3389">Opinion</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137"><a href="https://essex.shoplocalnow.ca/">MarketPlace</a></li>
</ul>		<div class="clear"></div>
	</div>

	<div id="submenu">
		
			<div class="social">			<div class="textwidget"><span class="title">Follow us :</span> <a href="https://www.facebook.com/theessexfreepress" class="facebook">Facebook</a> <a href="http://twitter.com/#!/essexfreepress" class="twitter">Twitter</a><a href="http://essexfreepress.blogspot.com/" class="blogger">Blogger</a></div>
		</div>
			
		<div id="search">
			<form id="searchform" action="http://sxfreepress.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://sxfreepress.com/wp-content/themes/transcript/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
	</div>

	<div class="clear"></div>
	<div id="container">	
		
				<div id="post-21430" class="entry post-21430 post type-post status-publish format-standard has-post-thumbnail hentry category-headline category-sports-2">
		
			<h1 class="entry_title">EMHA hosts Volunteer Appreciation &#038; Awards Banquet</h1>

			<div class="metasingle">
				<span class="postdate">April 19, 2018 | </span>
				<span class="postcat">Filed under: <a href="http://sxfreepress.com/?cat=13" rel="category">Headline</a>,<a href="http://sxfreepress.com/?cat=3388" rel="category">Sports</a> | </span>
				<span class="postauthor">Posted by: <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a></span> 
			</div><!-- /metas -->
			
			<div data-contents="true">
<div data-contents="true">
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="717av-0-0">
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="717av-0-0"><em><a href="http://sxfreepress.com/wp-content/uploads/2018/04/EMHA.jpg"><img class="alignleft wp-image-21407" src="http://sxfreepress.com/wp-content/uploads/2018/04/EMHA.jpg" alt="" width="404" height="303" srcset="http://sxfreepress.com/wp-content/uploads/2018/04/EMHA.jpg 684w, http://sxfreepress.com/wp-content/uploads/2018/04/EMHA-300x225.jpg 300w" sizes="(max-width: 404px) 100vw, 404px" /></a>submitted to EFP</em></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="ceqdn-0-0">
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="ceqdn-0-0"><span data-offset-key="ceqdn-0-0"> </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="1cfuh-0-0">
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="1cfuh-0-0"><span data-offset-key="1cfuh-0-0">Last Friday evening, Essex Minor Hockey Association’s (EMHA) coaching staff and Board Members gathered at Belleview Golf &amp; Country Club to enjoy the highly anticipated Volunteer Appreciation &amp; Awards Banquet.</span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="36jjd-0-0">
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="36jjd-0-0"><span data-offset-key="36jjd-0-0"> </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="di477-0-0">
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="di477-0-0"><span data-offset-key="di477-0-0">  The annual event is a great way for the local association to recognize volunteers and outstanding coaches, while wrapping up another successful season of hockey.</span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="co8lh-0-0">
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="co8lh-0-0"><span data-offset-key="co8lh-0-0"> </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="3qgpe-0-0">
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="3qgpe-0-0"><span data-offset-key="3qgpe-0-0">  “The Volunteer Appreciation Banquet &amp; Awards night is a special evening for the many volunteers involved in Essex Minor Hockey. It is an opportunity for our group of volunteers to come together as an organization and celebrate the dedication and commitment of exemplary individuals who inspire, innovate, and share knowledge of our sport with others,” Sumar Clarke stated, who is EMHA’s Fundraising Director. “The awards night also recognizes the importance of leadership, performance, and the value of human insight which are all integral to great coaching.” </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="etb6h-0-0">
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="etb6h-0-0"><span data-offset-key="etb6h-0-0"> </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="8kmtq-0-0">
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="8kmtq-0-0"><span data-offset-key="8kmtq-0-0">  Special guest speaker Carter Tomkins was chosen to speak on behalf of all EMHA players to thank coaches and volunteers for all their help and support throughout the year. A player is always chosen to speak at the banquet to help volunteers realize just how much their contributions mean to the many youth who benefit from being a part of EMHA. </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="a9ssk-0-0">
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="a9ssk-0-0"><span data-offset-key="a9ssk-0-0">  </span></div>
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="a9ssk-0-0"><span data-offset-key="a9ssk-0-0">“When I started playing hockey at four-years old, I was frustrated. I couldn’t score, I hated the early mornings, and my equipment weighed a ton. I felt like quitting, until one day a coach kicked me a puck and I scored my first goal. And I have loved the game ever since.” </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="2rgef-0-0">
<div data-offset-key="2rgef-0-0"></div>
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="2rgef-0-0"><span data-offset-key="2rgef-0-0">He spoke of getting cut from the Novice Travel Team in another municipality when he was seven.  “It crushed me. I didn’t think it was fair. I was still upset when I got to baseball and my coach, Ed Fuerth, cheered me up and told me Essex could use me.” </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="947hf-0-0">
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="947hf-0-0"><span data-offset-key="947hf-0-0">  He eventually made the team and played a few years. “We won lots of medals that are hanging on my wall and I grew as a player,” he said. </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="aqqv4-0-0">
<div data-offset-key="aqqv4-0-0"></div>
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="aqqv4-0-0"><span data-offset-key="aqqv4-0-0">A few years ago, Tomkins went back to House League because he was playing too many sports. </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="47sss-0-0">
<div data-offset-key="47sss-0-0"></div>
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="47sss-0-0"><span data-offset-key="47sss-0-0"> “House League gave me the chance to take more of a leadership role and I learned to be responsible for my teammates. I cheered them on, I stayed positive, and worked hard.” </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="cm4gr-0-0">
<div data-offset-key="cm4gr-0-0"></div>
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="cm4gr-0-0"><span data-offset-key="cm4gr-0-0">This season, Tomkins played with old travel buddies. “We lost a lot. I hate losing. At first, I wanted to quit, but then we started to play together as a team, even when we lost,” he said. </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="5c8dp-0-0">
<div data-offset-key="5c8dp-0-0"></div>
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="5c8dp-0-0"><span data-offset-key="5c8dp-0-0"> “Through all the losing, I realized how important it is to have each others’ back. I didn’t realize how hard coaching could be until we had this frustrating year. The coaches showed how to never give up.” </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="33cpf-0-0">
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="33cpf-0-0"><span data-offset-key="33cpf-0-0">  </span></div>
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="33cpf-0-0"><span data-offset-key="33cpf-0-0">For the past two years, Tomkins has volunteered at the goalie clinics and for the First Shift program, and, “I am learning how great it feels to help kids love the game. </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="tuaf-0-0">
<div data-offset-key="tuaf-0-0"></div>
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="tuaf-0-0"><span data-offset-key="tuaf-0-0">  “After all of my hockey ups and downs, I want to thank all of you coaches for everything you’ve done for young hockey players, because ‘everyday should be a hockey day,’” he said, making reference what he said in an interview with Kraft Hockeyville when he was five. </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="f0gpu-0-0">
<div data-offset-key="f0gpu-0-0"></div>
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="f0gpu-0-0"><span data-offset-key="f0gpu-0-0">  Awards are presented to deserving volunteers and coaches at the annual event.   Liam Chissolm was the recipient of The Dale Barry Memorial Award. Dale was a community-minded individual, who dedicated countless hours to Essex Minor Hockey Association. The award recognizes the Local League Coach of the Year, and is presented to a novice, atom, peewee, bantam, or midget local league coach. </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="d2vs8-0-0">
<div data-offset-key="d2vs8-0-0"></div>
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="d2vs8-0-0"><span data-offset-key="d2vs8-0-0">  Jamie Paquette was the recipient of the Glen Nottage Memorial Award. Glen Nottage was a tireless and dedicated volunteer, who gave of himself to support the youth of EMHA. This award is presented to volunteers who reflect Glen’s devotion to EMHA. </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="fpgmb-0-0">
<div data-offset-key="fpgmb-0-0"></div>
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="fpgmb-0-0"><span data-offset-key="fpgmb-0-0">  Jeff Sadler won the EMHA Honour Roll Plaque for Dedicated Service. This award is given to the EMHA Board Member who consistently goes above and beyond his or her duties. </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="93cf3-0-0">
<div data-offset-key="93cf3-0-0"></div>
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="93cf3-0-0"><span data-offset-key="93cf3-0-0">  Todd Havinga was presented the EMHA President’s Plaque, which is given annually to the President of the association. </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="dv62r-0-0">
<div data-offset-key="dv62r-0-0"></div>
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="dv62r-0-0"><span data-offset-key="dv62r-0-0">  Jane Zelko earned the EMHA Life Member Award, which is presented to an individual based on exceptional service to the organization. </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="be1tp-0-0">
<div data-offset-key="be1tp-0-0"></div>
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="be1tp-0-0"><span data-offset-key="be1tp-0-0">  Liam Chissolm and coaching staff earned the Junior Coaching Staff of the Year. </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="68u3l-0-0">
<div data-offset-key="68u3l-0-0"></div>
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="68u3l-0-0"><span data-offset-key="68u3l-0-0">  Scott Chittle and coaching staff earned the Intermediate Coaching Staff of the Year. </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="2nocl-0-0">
<div data-offset-key="2nocl-0-0"></div>
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="2nocl-0-0"><span data-offset-key="2nocl-0-0">  Gord Colenutt and Tom Robson earned the Senior Coaching Staff of the Year. </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="bvucu-0-0">
<div data-offset-key="bvucu-0-0"></div>
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="bvucu-0-0"><span data-offset-key="bvucu-0-0">  Atom Minor: Jack Weston, Jeff Sadler, Al Fuerth, Joe Diemer, and Craig Cavanagh earned the Travel Coaching Staff of the Year. </span></div>
</div>
<div class="rich-content-editor__text____TY9i rich-content-editor__elementSpacing___1DUY1 _30gAZ" data-block="true" data-editor="dkbeh" data-offset-key="4u9lj-0-0">
<div data-offset-key="4u9lj-0-0"></div>
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="4u9lj-0-0"><span data-offset-key="4u9lj-0-0">  EMHA also paid a tribute to the Humboldt Broncos at the Volunteer Appreciation &amp; Awards Banquet with a minute of silence.</span></div>
</div>
</div>
</div>
<div class="clear"></div>		
			
					
					</div><!-- /post -->
		
		
		
<div id="comments">
	
	
	
	
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		
<div class="widget">
	<img src="http://sxfreepress.com/wp-content/uploads/2018/04/essex_2018_04_11.jpg" alt="Essex Free Press Page One"></div><!-- /widget -->

<div id="gab_tabs-2" class="widget gab_tabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			
			<div id="">
				<ul class="tabs">
					<li><a href="#first">Latest</a></li>
					<li><a href="#third">Popular</a></li>
					<li><a href="#second">Comments</a></li>
				</ul>
				
				<div class="panes">
					<div>
						<ul>
															<li>
									<a href="http://sxfreepress.com/?p=21435" title="Permalink to Visit our NEW WEBSITE!" rel="bookmark" class="pad">Visit our NEW WEBSITE!</a>
									<span class="block">on April 19, 2018 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=21435#respond">No Comment</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=21405" title="Permalink to BIA Report: Downtown shows support for Broncos/Two businesses welcomed" rel="bookmark" class="pad">BIA Report: Downtown shows support for Broncos/Two businesses welcomed</a>
									<span class="block">on April 19, 2018 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=21405#respond">No Comment</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=21425" title="Permalink to Essex Council discusses dog pound options" rel="bookmark" class="pad">Essex Council discusses dog pound options</a>
									<span class="block">on April 19, 2018 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=21425#respond">No Comment</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=21427" title="Permalink to Essex Council Notes for Monday, April 16" rel="bookmark" class="pad">Essex Council Notes for Monday, April 16</a>
									<span class="block">on April 19, 2018 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=21427#respond">No Comment</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=21431" title="Permalink to Christian Reformed Church presented $500 to Food Bank" rel="bookmark" class="pad">Christian Reformed Church presented $500 to Food Bank</a>
									<span class="block">on April 19, 2018 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=21431#respond">No Comment</a></span>
								</li>
													</ul>
					</div>
					
					<div>
						<ul>
															<li>
									<a href="http://sxfreepress.com/?p=3029" title="Permalink to What’s Going On? &#8211; Local Events Coming up" rel="bookmark" class="pad">What’s Going On? &#8211; Local Events Coming up</a>
									<span class="block">on April 11, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=3029#comments">4 Comments</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=3898" title="Permalink to Dairy Freez part of the Big Decision" rel="bookmark" class="pad">Dairy Freez part of the Big Decision</a>
									<span class="block">on July 12, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=3898#comments">3 Comments</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=2693" title="Permalink to MPP, Councillor to host forum on wind energy" rel="bookmark" class="pad">MPP, Councillor to host forum on wind energy</a>
									<span class="block">on March 15, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=2693#comments">3 Comments</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=4123" title="Permalink to Essex resident brings home seven gold medals from Transplant Games" rel="bookmark" class="pad">Essex resident brings home seven gold medals from Transplant Games</a>
									<span class="block">on August 9, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=4123#comments">3 Comments</a></span>
								</li>
															<li>
									<a href="http://sxfreepress.com/?p=2073" title="Permalink to Mudpuppy feels the beat" rel="bookmark" class="pad">Mudpuppy feels the beat</a>
									<span class="block">on January 19, 2012 by <a href="http://sxfreepress.com/?author=1" title="Posts by admin" rel="author">admin</a> - <a href="http://sxfreepress.com/?p=2073#comments">2 Comments</a></span>
								</li>
													</ul>
					</div>
					

					<div>
						<div class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.catholicanada.com/2015/04/16/let-kids-be-kids-rally-protests-new-sex-ed-curriculum/' rel='external nofollow' class='url'>‘Let Kids Be Kids’ rally protests new sex-ed curriculum - Catholic Canada</a></span> on <a href="http://sxfreepress.com/?p=12413#comment-2922">‘Let Kids Be Kids’ rally protests new sex-ed curriculum</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://onyxfitness.ca/radical-body-transformation-tv-show-visits-onyx/' rel='external nofollow' class='url'>Radical Body Transformation TV Show Visits Onyx &raquo; Onyx Fitness | Essex, Ontario &raquo; Get Onyx fit here at Onyx Fitness Solutions located in Essex, Ontario. Our passion is fitness, but our mission is to help you achieve. We truly care about each o</a></span> on <a href="http://sxfreepress.com/?p=12002#comment-2921">Area resident ready for Radical Body Transformation</a></li><li class="recentcomments"><span class="comment-author-link">Racheal</span> on <a href="http://sxfreepress.com/?p=4959#comment-2905">Former Canadian peacekeeper shares his story with ECHRS</a></li><li class="recentcomments"><span class="comment-author-link">Linda Merle</span> on <a href="http://sxfreepress.com/?p=4926#comment-2896">Kittenaide hosts annual benefit for cats in need</a></li><li class="recentcomments"><span class="comment-author-link">Teresa Yurcich</span> on <a href="http://sxfreepress.com/?p=2914#comment-2895">Essex County Library provides online reference tools for members &#8211; Research and study from home</a></li></ul></div> 
					</div>
				</div>
			</div>
	
			</div></div>

 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->

<div id="footer">
	<ul id="menu-footer" class=""><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-126"><a href="http://sxfreepress.com//">Home</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="http://sxfreepress.com/?page_id=2">About Us</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="http://sxfreepress.com/?page_id=122">Contact Us</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://sxfreepress.com/?page_id=124">Advertise</a></li>
<li id="menu-item-8934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8934"><a href="http://sxfreepress.com/?page_id=8930">Flyer Distribution</a></li>
</ul>	
	
	
	<div class="clear"></div>
	
	<!--<div id="footer-left-side">
					<a href="#top" title="Essex" rel="home"><strong>&uarr;</strong> Essex</a>
			</div>--><!-- #site-info -->
			
	<!--<div id="footer-right-side">
		<a href="http://sxfreepress.com/wp-login.php">Log in</a> - 
				<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
		Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> 
		
	</div>--> <!-- #footer-right-side -->
	<div class="copyright">
	City Media | copyright &copy; 2018	</div>
</div><!-- /footer -->
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://sxfreepress.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201816'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sxfreepress.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201816.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'54578097',post:'21430',tz:'-4',srv:'sxfreepress.com'} ]);
	_stq.push([ 'clickTrackerInit', '54578097', '21430' ]);
</script>
</body>
</html>